Check Point Advisories

Tenda W30E Stack Overflow (CVE-2023-49402; CVE-2023-49404; CVE-2023-49405; CVE-2023-49410; CVE-2023-49411; CVE-2023-50000; CVE-2023-50001; CVE-2023-50002)

Check Point Reference: CPAI-2023-1492
Date Published: 28 Jan 2024
Severity: Critical
Last Updated: Monday 19 February, 2024
Source:
Industry Reference:CVE-2023-49402
CVE-2023-49404
CVE-2023-49405
CVE-2023-49410
CVE-2023-49411
CVE-2023-50000
CVE-2023-50001
CVE-2023-50002
Protection Provided by:

Security Gateway
R81, R80, R77, R75

Who is Vulnerable? Tenda W30E V16.01.0.12(4843)
Vulnerability Description A stack overflow exists in Tenda W30E. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system or cause application crashes.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R81 / R80 / R77 / R75

  1. In the IPS tab, click Protections and find the Tenda W30E Stack Overflow protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Application Servers Protection Violation.
Attack Information:  Tenda W30E Stack Overflow

×
  Feedback
This website uses cookies for its functionality and for analytics and marketing purposes. By continuing to use this website, you agree to the use of cookies. For more information, please read our Cookies Notice.
OK